
Quick start with iMovie 09

Import video files: Go to File>Import>Movies
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• You will either want to add to an existing “event” (project), or create a new one. For organization, it’s best to create 
a new event and arrange your imported video within that. 

• Note: Full quality vs. large. If you are shooting in HD and have lots of drive space, you can choose full quality. But 
if you’re shooting with a camcorder, flip camera, or an HD camera on a DV setting stay with “large.” 

• Note: To import directly from a camera, make sure your camera is properly connected or iMovie won’t recognize it. 
Go to File>Import from camera. Or click on the “camera” icon at the left: 





Sunday, September 27, 2009



Import from Flip camera
1. Find your external drive (once the camera is connected via USB).
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Save original files on your computer 
or external hard drive

1. You can save to anywhere, though most people save 
to their hard drive. Once you start creating enough 
material, you may want to invest in an external hard 
drive to save all the files, which eat up a lot of space. 

2. You’ll also want to either “Create a new event” or 
add to an existing one. Typically, for organization, it’s 
best to “Create new event” (Project).

3. You can opt to “move” the files rather than copy 
them. That’s purely up to you and your system. I copy 
mine, because I like to archive the original raw video. 
But that requires a large amount of hard drive space.
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Importing and automatic 
scene detection

1. The Flip camera’s flash memory allows you to import separate clips of video with iMovie, instead of one, long chunk of 
video with different scenes, which is what you get with a tape. This a huge time saving feature, because you don’t have to 
sit around while the editing software runs through the entire tape.

2. You can “Import All” or select clips by moving the switch from “automatic” to “manual” in the bottom left corner. 
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New project
1. Your new project will look 
something like this.
 
2. For easier, more precise editing 
you can opt to swap the placement 
of the “timeline” and “library” 
windows. 
   (Default is to have the library 
along the bottom and the project 
on top.)
   Swapping those gives you a bit 
more room to see what you’re 
working on.  

3. To swap, hit the button just to 
the right of the camera import 
button.
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Advanced options

1. To take full advantage of iMovie’s editing capabilities, you’ll also want to turn on 
“Advanced options.” At the top, go to iMovie > Preferences and select “Show advanced 
tools.” You’ll see more buttons appear for faster editing.
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Begin building your story
• For a traditional story, the simplest way to begin is to find the good soundbites (or a-roll interviews) that you want 

to use, and use those to rough out the story’s length. Then, cover the talking with compelling visuals (b-roll).

• iMovie’s “skimming function” allows you to move through footage quickly (see red bar). You don’t have to select, 
click, or drag. Just use your mouse to roll through your footage fast.

1. When you find something you want to use, use your 
mouse to select the portion you want. A yellow box 
will appear around what you’ve selected. You can then 
just drag and drop it into your project section.

2. If you’d like to see your audio track, you can 
“detach” it from your clip by going to Edit > Detach 
audio. It will appear as a purple bar under your clip 
that now can be manipulated (to a point). More details 
on this later.

NOTE: One of the biggest critiques of iMovie 07-09 is 
the inability to fine-tune audio by tweaking the actual 
sound waves. 
If you have audio that you want to precisely edit, the 
best workaround is to edit the audio in Garageband or 
other audio editing software (such as Audacity), and 
then import it into your project. 
iMovie is trying to make your life easier by taking 
over the majority of the audio controls for you, which 
is great for beginners. But that can become frustrating 
as your skills advance.
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Tools
1. As you select a video clip, you’ll see a small wheel at the 
bottom left of each clip. If you click on it, you’ll get options 
to make adjustments to the clip, video, audio and size/
placement.

2. If you select video, the “inspector” box will appear. Here is 
where you can do some color correcting, adjust the white 
balance and contrast.
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Tools

3. The crop tool allows you to actually 
crop the video image just like a photo, 
which is great if you haven’t framed 
your image properly or if there is 
something distracting from the focus, in 
this case, a fence and some leaves. 
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Tools

Audio
1. You can “extract” the audio from each clip to make 
modifications to it. Go to Edit>Detach audio, and the 
sound associated with the clip will appear as a colored 
tab under the video clip.

2. From the wheel button, the volume “inspector” allows 
you to make adjustments to the audio associated with 
each clip, allowing you to do simple fades in and out, 
make some clips louder or softer, and normalize your 
audio. 

3. Voiceover: You can record a VO track directly into 
iMovie by clicking on the microphone button.

4. You can select either the built-in microphone or a 
separate microphone attached to your computer. 
    Drag your red line to the point in your video where you 
want to record voiceover, and a small mic icon will 
appear near the arrow. 
    Once you click it, iMovie will give you a quick 
countdown to prepare and will flash a red “record.” 
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When you’re finished, hit the space bar to stop. Your track will 
appear as another track below the audio you’ve already 
extracted.

Extracting audio is a powerful way to create professional video. If 
you have a person on screen, describing the way they feed their 
pets, you’d want to have the audio of your subject speaking 
continue while you show visuals of the pets eating. 
This is called a “cutaway.”

You can do this by going to Edit>Detach audio, or you can 
highlight the clip you want and hold down Shift>Apple and drag 
your mouse down. 
The new clip will appear as a green bar below the clip. Now this 
audio can be moved around under different images.

Note: 
iMovie doesn’t actually remove the audio from the original video 
clip. So when you are layering audio, you may hear both tracks at 
the same time. 

To fix this, highlight your main audio clip, hit the wheel button 
and select “Audio adjustments.” You can check on “ducking” and 
reduce the volume of the other tracks to whatever level is 
appropriate.
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To make more precise edits, highlight 
your audio clip and hold down 
Apple>R. This will bring up the clip 
trimmer, allowing you to take a look at 
the actual soundwaves of your audio. 
Here you can trim and make “beat 
markers” (to sync a song to), but not 
adjust any audio levels.

The selected audio is noted by the 
yellow bars; everything else is the 
original audio clip, regardless of what 
you have in our storyboard.

Note: All of your audio clips, in green 
or purple for voiceover or background 
music, are “pinned” to a specific time 
in your video -- so if you click and drag 
your video, the audio will come with it 
automatically. You can always move 
audio tracks around separately as 
needed.
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To import an audio track, on 
the right side, select the 
musical note button. iTunes 
will launch automatically. An 
iTunes box will appear. You 
can either organize your 
audio into iTunes before you 
begin, or just 
drag .mp3, .wav, .aiff or .aac 
files from your desktop to 
whatever clip you want and 
drop it in.

iMovie also has stock audio 
effects like animal noises, 
cheers (not recommended for 
professional use), along with 
audio tracks edited within 
Garageband.

You can preview each sound 
by hitting the play button at 
the bottom or double clicking 
on the file. Highlight the one 
you want and drag it to the 
desired spot in your video.

iPhoto still images can be 
imported the same way. If the 
date stamps match, iMovie 
can organize them into the 
same events, allowing for 
faster editing.
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Editing video
In iMovie, the fastest way to edit clips is to trim them. Highlight the clip and double click on it. You’ll be to able to adjust the 
yellow borders to the exact frame you want to start or end on. 

For more precision, point to a video clip (but don’t 
click it) and from the gear wheel, select Clip 
Trimmer. You’ll be able to see frame by frame 
what you’re cutting.

You may also prefer to split a clip rather than trim 
it; to do that drag the yellow borders to where you 
want one clip to be separated from the other. Go to 
Edit>Split clip, and two separate clips will appear 
that can be moved around. You can join two clips 
together in the same way.
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Transitions
• A good editor knows to use transitions sparingly. With well-shot video, you should be able to simply cut between a 

wide variety of shots. A simple, clean cut is almost always preferable to a fancy transition. 

• Use effects and audio to enhance your piece when appropriate. For example, a video effect such as a dissolve 
designates a shift in time, location or mood. 

• A barrage of slick edits may look flashy, but it can also draw attention away from your story and toward the edits 
themselves. 

• Use digital effects sparingly to accent particular moments or events. Weave your story by having the natural sound 
from your video cut in, either just before or just after the picture. 

• Transitions are necessary, however, to cover holes in the visuals, or to hide any number of sins that occurred 
during the shoot. iMovie gives you a ton of options for crazy transitions. For news, features and sports video, stick 
to dissolves and cross fades to keep your piece looking professional. 

• To add a transition, click on the transition button, on the far right: 

You’ll see several boxes show up with many options. To open your story, you’ll probably want to “fade up from black.”

With iMovie’s many shortcuts, you can drag and drop and the program will do it for you automatically. (You can fine-
tune them individually if you have time, but we are concentrating on shortcuts and fast editing). Just drag it to the 
beginning of your clips and iMovie will do the rest. 
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More on transitions
• The default length of time for your transition is .5 seconds. You can adjust this by going to Edit>Set duration. 

Adjustments can be done one at time, or to the whole project. Again, as a time saver, it’s best to stick with the 
defaults. Keeping all your transitions the same length and type will make your video look more professional. 

• The cross-dissolve is what you’ll be using between video clips. Personally, if you have to do a dissolve, I think .5 is 
too short. They should be at least 2 seconds long, but again, let your piece be your guide. If the transition is slowing 
down your story when you don’t want it to, speed it up.

• At the beginning and the end, you may also want your transitions to be longer. If you’re ending on a clip that 
hasn’t had its audio extracted, then the transition (fade out to black) will fade the audio as well. If you’re ending or 
starting on a clip with separate audio tracks, you’ll need to adjust those manually.

• If you plan on using many transitions (not just at the beginning and the end) make sure to leave a few frames on 
each end of each video clip (called “trim handles”) so there is enough video to create a transition. If your clip is too 
short, the program will dictate how long the transition can be, and there is no way to override it.

• It you’re not creating a traditional narrative, and instead are making a highlight reel or an audio slideshow, 
another option is adding automatic transitions. This adds a transition to every cut, and can save a lot of time. 

• To add automatic transitions, go to File>Project Properties and select “add transitions automatically.” Also select 
the duration of each transition.

• Hit “ok” and you’ll be asked if you want iMovie to overlap each clip and shorten your movie, or extend ends. 
Default to shorten clip, unless your video is timed precisely to extracted audio or background music. 
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Titles and fonts

Highlight the clip that you want to add words 
to (sometimes called fonts). Usually, these are 
identifiers for a speaker or location: Name, title 
or city. Hit the “T” (text) button and you’ll have 
several options for fonts. Drag that box over the 
clip you want to modify. 

Over your clip in the viewer, you’ll see sample 
text pop up: Click into the boxes to type in 
name and title, and then hit “done.”

The font, shown as a blue line over the video 
clip in your timeline, will last as long as the 
selected portion of your video. A great feature is 
the ability to drag this clip or trim as needed, 
it’s not burned into the actual video clip. 

If you need to re-edit it, simply click on the text 
in the viewer and make changes there. In the 
upper left corner of the viewer is the box, for 
“fonts.” 

It’s usually best to use the default settings, but 
at times you may want the text bigger. To do 
this, highlight the text and hit “show fonts” and 
increase the size, shape and alignment.
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One-step publishing to 
YouTube

• Before the “one-step” part, you must create a YouTube account at http://www.youtube.com/create_account 

• After that, it’s simply selecting Share>YouTube
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Exporting and uploading
• Alternatives: Export as a Quicktime file for upload to YouTube, 

Vimeo, Facebook, Twitter (twiddeo, twitvid) iphone, etc.

• Optimizing YouTube uploads

• Export as h.264

• Minimize re-encoding

• Check aspect ratio                                                  
http://help.youtube.com/support/youtube/bin/answer.py?answer=132460&hl=en_US&msrcid=fupldvs

• Fast distribution: YouTube autoshare                    
http://www.youtube.com/account?feature=fupldas

• If you are exporting to upload somewhere else, 
reasonably priced programs (Quicktime Pro, 
TMPGEnc4.O Xpress) compress your video without 
losing too much quality. 

• That smaller file size will upload and encode faster.
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More resources

• Tutorials from Apple http://www.apple.com/ilife/tutorials/#imovie 

• The Missing Manual: iMovie 09 and iDVD By David Pogue 

-
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Faster editing tips with 
iMovie 09 

• Only import your best footage. Make choices before the footage is in the program and don’t waste time converting 
what you don’t need.

•A new feature of iMovie 09 is image stabilization. Great feature if you’re using handheld footage (to avoid shaky 
footage to begin with, the Flip Ultras have a tripod mount). Just don’t apply image stabilization on IMPORT, as it takes 
too long. Apply it selectively to clips as needed.

•You can run other programs while importing with iMovie (web browsers, etc.)

•Use automatic settings so you don’t generate thumbnails each time you start/stop on a clip.

•A note on Large vs. Full. HD looks awesome during playback on your computer. It’s hit or miss once it actually gets 
online and will take you 2-3 times as long because of the size of the HD files. Will also take up lots of hard drive space. If 
speed and timeliness are your goals, don’t shoot with HD.

•Automatic scene detection. iMovie analyzes the date and time stamp from your camera, and when it detects a break in 
time, it will create a new clip.

•“Camera archive.” One disadvantage of tapeless cameras is that you can’t swap out tapes and keep them while you’re 
filming, i.e. you have to take it to a computer to dump the footage or the camera becomes unusable. iMovie 09 lets you 
dump the footage in one step, no converting, etc, just empties the camera fast. 
   To do this, insert your camera’s USB. When the import window opens, select the “Archive all” button at the bottom of 
the window and choose a folder location and a name, and all your footage will be dumped there. When you have time, 
from iMovie, go to File>Import>Camera archive and import. Note: from the Flip camera, you can easily transfer files to 
the desktop with minimal time, so camera archive is for other tapeless cameras.

•Skimming feature. You can “skim” across your clips in iMovie by just moving your  curser over the footage, no 
dragging, no clicking, and you can blaze through footage much faster than traditional editing programs. 
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•iMovie automatically saves your work as you go. Doesn’t even have a save command.

•Paint to insert feature. “Paint” across your footage and it instantly adds it to your movie, making select and place one 
step instead of two. To do this, do not select any video. Just click “Edit tool” and now you can move through your project 
library, dragging your mouse over footage you want. (It will be highlighted in a pale orange). Once you “paint” it, that 
clip will automatically drop the footage into your timeline. A huge time saver.

•One step cutaways. When you select b-roll footage from your library, you can drag it over a clip of a person speaking. 
When you do that, the drag-and-drop menu appears. Select “Cutaway” and the b-roll is placed on top of the a-roll. Select 
your cutaway clip, and go to Edit>Mute clip.

•
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•You can flag footage as rejects or favorites, helping with organization. Select the favorite button, for example, and then 
drag across the footage you want to keep. It will be automatically flagged.

•You can use keywords to move across a lot of footage fast. Open the keywords inspector (the key icon) and click auto-
apply or customize.

•Auto transitions. You can apply the same transition automatically to an entire piece in one step (ideal for audio 
slideshows). In the transitions tab, select which transition you want and drag it over to your timeline. You’ll be 
prompted with an option to “apply to all transitions.
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